Home > Uncategorized > Moving day: Andreas M’s Home Server AddIns have a new home

Moving day: Andreas M’s Home Server AddIns have a new home

November 22nd, 2008

When I started putting together my Windows Live Space keinplatz.spaces.live.com about a year ago I had no idea how long it would live. Since the Advanced Admin Console AddIn for Windows Home Server seems to be somewhat popular around Home Server owners, I have decided to launch this website dedicated to Windows Home Server AddIn development. All content and downloads have been moved over to this site, so please update your bookmarks, resubscribe to my RSS feed because some new and interesting stuff is coming up during the next couple of weeks.

I’m currently busy developing a new addin for Windows Home Server, but it’s still a little too early to talk publicly about it. I’m planning to give out a first beta preview version of it to a private group of testers. If you happen to have a large collection of cd/dvd disc image files (like .iso-images) stored on your Home Server I’d really appreciate if you would join the beta and give valuable feedback to influence further development.

Right now the software isn’t ready yet, but when the time comes I’ll be posting a call for beta testers here so stay tuned.

Andreas M.

Categories: Uncategorized
  1. Ron
    December 28th, 2008 at 16:29 | #1

    Count me in, when you are ready to go with beta testing…

  2. Zet
    December 28th, 2008 at 23:35 | #2

    testen

  3. Berggren
    December 29th, 2008 at 22:41 | #3

    Hello, I´m from Sweden and I would like to join you in testing your new software.
    Let me know if you are interested.

    //Berggren

  4. Umair
    January 25th, 2009 at 06:29 | #4

    when i try to install it, it says the installer was inturrpted. How do i go around that?

  5. March 1st, 2009 at 08:00 | #5

    Thanks… Looks good …

  6. smooth
    April 15th, 2009 at 18:18 | #6

    Any update on beta testing? I am interested.

  7. RMSClerk
    April 17th, 2009 at 01:01 | #7

    Hi count me in also

  8. RMSClerk
    April 17th, 2009 at 01:05 | #8

    PS also did try the IE 8 for Server 2003 had to uninstall it as it did interfere with advanced admin console 0.4.3.0 Beta and now your beta is working well again or should I say as it should :)

  9. erewhon01
    April 27th, 2009 at 03:25 | #9

    Interested in testing. Have ALL the kids ISOs on WHS. Currently mount and unmount using Virtual Clone Drive. Works OK. Interested in other solutions, though!

  10. dest
    June 5th, 2009 at 09:01 | #10

    @Umair: try redownload file/disable antivirus

  11. ruud
    June 24th, 2009 at 09:29 | #11

    testen

  12. July 4th, 2009 at 22:28 | #12

    I have about 300 Movie iso image files. I would like to particapate in your beta tests.

  13. Olaf
    July 7th, 2009 at 16:45 | #13

    Danke ich teste es

  14. Paul
    August 13th, 2009 at 05:21 | #14

    I’d love to participate, i have a few iso’s of movies – hopefully i’m not too late.

  15. Derek Fluker
    September 27th, 2009 at 20:54 | #15

    I primarly use my WHS for ISO files. Let me know if you need additional testers. I am a SW Developer too if you need more debugging info.

  16. Jan Magne
    October 11th, 2009 at 00:02 | #16

    Hi, I’m from Norway and I love to participate in testing your software.
    Jan

  17. Zonghe
    November 13th, 2009 at 14:34 | #17

    I’m from Singapore and would like to take part in the beta with my library of ISOs

  18. Terje
    November 14th, 2009 at 23:35 | #18

    @Jan Magne
    Hei Jan Magne, er du blitt tester for Andreas M’s Home Server AddIns

  19. January 17th, 2010 at 17:31 | #19

    Hi Andreas,

    I love the add-in :) but its stuck and wont un-install and i cant manually remove it since i cant get out of the console :S any ideas?

    Thanks,
    Justin

  20. January 18th, 2010 at 19:21 | #20

    You should try ASoft’s WHS AddIn CleanUp Tool: http://on10.net/blogs/sarahintampa/Add-In-Cleanup-For-Windows-Home-Server

    Please read the instructions carefully. You need to connect to your WHS box via Remote Desktop to use the tool. The WHS AddIn discovery mechanism is a little clumsy and I know from other users who had similar problems that the CleanUp tool has worked for them.

  21. CB
    January 28th, 2010 at 05:40 | #21

    @justin
    I had to hard shut-down/restart my homeserver to get the add-in to work properly.

  22. Chuck
    August 18th, 2010 at 22:42 | #22

    I too have a ton of iso images on my WHS that I also mount with Virtual Clone Drive. I would be very interested in being a beta tester.

Comments are closed.